Cookie/Logout Issues

The more family-friendly room of the Pub. General discussion of topics which don't fit into one of the other fora, not necessarily sailing-related. No political or religious discussions.

Moderators: Catigale, Pub Moderators

Forum rules
No politics or religion discussed here. Posts violating this policy may be arbitrarily deleted or moved to the Back Room.
User avatar
WD
Chief Steward
Posts: 62
Joined: Sat May 03, 2008 4:32 pm
Sailboat: Venture 25
Location: St Paul, Alberta, Canada 170 REINELL - Looking for a 26X mast ;)

Re: Cookie/Logout Issues

Post by WD » Mon Jul 21, 2008 7:00 am

Great James :) that suggests to me that your issue is likely local machine based. i tried it this AM and nadda! same old.....

http://macgregorsailors.com/forum/ >>

Internet Explorer cannot display the webpage

Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.

What you can try:
Check your Internet connection. Try visiting another website to make sure you are connected.

Retype the address.

Go back to the previous page.

More information



Anyway, gone for a few days, y'all have a great week.

};~)

James V
Admiral
Posts: 1705
Joined: Sat Jan 22, 2005 9:33 am
Sailboat: MacGregor 26M
Location: Key West, Fl USA, 26M 06, Merc 50hp BF "LYNX"

Re: Cookie/Logout Issues

Post by James V » Mon Jul 21, 2008 9:08 am

I went back to it 3 hrs latter and the same problem, not loged on. We may have to waite for a week to see if the "system" handles itself.

User avatar
Heath
Site Admin
Posts: 845
Joined: Thu Dec 25, 2003 9:55 pm
Sailboat: MacGregor 26X
Location: Brooklyn Park, MN

Re: Cookie/Logout Issues

Post by Heath » Mon Jul 21, 2008 9:39 am

Please use http://www.macgregorsailors.com/forum instead. This is the official domain. The other was used previously and now just points to this website, but in order for cookies to work correctly, you should use http://www.macgregorsailors.com.

Also, at the bottom of the page there is a link for "Delete all board cookies". Please try this and then log in again using the address above.

Heath
James V wrote:OK, I got it to work.

I created a new "favorite" for the forum page and I am logged on when I open. The "Favorite" for the Home page does not log me on but the "Favorite" for the forum page does. DUH?????

On edit - it do not last for 3 hrs, opened the site and I had to log on.

Using - http://www.macgregor26x.com/forum

User avatar
Hamin' X
Site Admin
Posts: 3398
Joined: Sat Aug 27, 2005 6:02 pm
Sailboat: MacGregor 26X
Location: Hermiston, OR-----------2001 26X DF-50 Suz---------------(Now Sold)
Contact:

Re: Cookie/Logout Issues

Post by Hamin' X » Mon Jul 21, 2008 11:11 am

Another trick you can try:

All DNS servers are not created equal. Your default DNS server is usually selected automatically by your ISP. You can change this from your control panel. Search help from your browser.

Enter: 208.67.222.222 for primary
and 208.67.220.220 for secondary. This is an open source, public DNS server.

More later when I am not on cell.

Rich---Hamin' X---N7ZH

James V
Admiral
Posts: 1705
Joined: Sat Jan 22, 2005 9:33 am
Sailboat: MacGregor 26M
Location: Key West, Fl USA, 26M 06, Merc 50hp BF "LYNX"

Re: Cookie/Logout Issues

Post by James V » Mon Jul 21, 2008 5:13 pm

Set my favorites to macgregorsailors.com and I am kept logged on. YEA!!!!

User avatar
Hamin' X
Site Admin
Posts: 3398
Joined: Sat Aug 27, 2005 6:02 pm
Sailboat: MacGregor 26X
Location: Hermiston, OR-----------2001 26X DF-50 Suz---------------(Now Sold)
Contact:

More on Changing DNS servers

Post by Hamin' X » Mon Jul 21, 2008 6:19 pm

Benifits of this are; much faster access to websites. and no more IP blocking.

This is for Windows XP:

Select Control Panel from the Start menu.
Click Network Connections from the Control Panel choices.
Choose your internet connection from the Network Connections window.
Click Properties button. Either right click, or from the file menu.
Double click Internet Protocol (TCP/IP) or, select and click Properties. You may have to scroll the window down to find it.
Click the radio button "Use the following DNS server addresses" and type in 208.67.222.222 in the Preferred DNS server and 208.67.220.220 in the Alternate DNS server fields.
Click OK <<< Don't forget this step!

Now, Very Important

Click: Start on the taskbar
Click: Run
Type: CMD in the Box and hit enter --- New window appears
Type: ipconfig /flushdns Don't forget the space before /
Hit Enter, you should receive a conformation message.
Type: Exit
Hit Enter ---Window closes
Now close Your browser if it is ope and reopen it.

You should be ready to go and with a noticable increase in speed.

Rich---Hamin' X---N7ZH

User avatar
WD
Chief Steward
Posts: 62
Joined: Sat May 03, 2008 4:32 pm
Sailboat: Venture 25
Location: St Paul, Alberta, Canada 170 REINELL - Looking for a 26X mast ;)

Re: Cookie/Logout Issues

Post by WD » Fri Jul 25, 2008 3:03 pm

Thank you Hamin' X. i have tried everything suggested here many times combinations and tried all DNS flushing and ISP set DNS and the public DNS Hamin suggested(which work fine for any other site) and i have come up blank. the only thing that works to allow a loggon from my home IP addy is using an anon website like "anonymouse.org/anonwww.html"(or i could i suppose go fetch and use some proxies but that's a pain).

the following is part(i have left some out because not sure if Heath would care to have it mentioned here) of my ISP response to my querry on being able to connect from my office but not my home IP:

"We're here to work with you to resolve these issues. The only "issue"
that we're currently aware of is that our DNS servers, unlike a good number of them out there have enough cache to respect the far end dns server's time to live (TTL). So if your dns admin sets his ttl to say..... 172800 s.... or 48 hours.. it may take up to 48 hours for our dns servers to reflect a change from them... the simple solutions to this problem are to either a) change your ttl to a lower, more acceptable value before making dns changes...and/or b)keep both the old address and the new address live for ttl seconds after making a change.

; <<>> DiG 9.4.1 <<>> ns macgregorsailors.com ;; global options: printcmd ;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 51007 ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;macgregorsailors.com. IN NS

;; ANSWER SECTION:
macgregorsailors.com. (EDITED...)
macgregorsailors.com. (EDITED...)

;; Query time: 0 msec
;; SERVER: (EDITED...) ;; WHEN: Thu Jul 24 08:43:18 2008 ;; MSG SIZE rcvd: 91

in laymanese then - they have no problem with DNS and the macgregorsailors.com site and my home IP and office IP both use the same DNS servers which leads me to believe if it were a DNS issue that i wouldn't be able to loggon from either location. in additon the fact that i can loggon from home using an anonymous IP leads me to think that it is an IP issue and that for some reason or other that particular IP is being blocked at the macgregorsailors.com end. and a note Heath, i have the same problem loggin on a mmm 'related' website(PM if you would like further info).

Best i can come up with, right at the edge of my knowing just enuff to be dangerous.


Cheers, Bill

User avatar
Hamin' X
Site Admin
Posts: 3398
Joined: Sat Aug 27, 2005 6:02 pm
Sailboat: MacGregor 26X
Location: Hermiston, OR-----------2001 26X DF-50 Suz---------------(Now Sold)
Contact:

Re: Cookie/Logout Issues

Post by Hamin' X » Fri Jul 25, 2008 7:21 pm

Bill,

A question and a suggestion.

Are you able to view the http://www.macgregorsailors.com home page and the http://www.macgregorsailors.com/forum page ? If I understand, you can reach these sites, but are not allowed to login? If so, it could be that your ip is being blocked by forum software. This could be due to heavy spamming coming from your ISP, or other reasons.

Suggestion: I see that you are registered on the Macgregor Sailor's Lifeboat, but have not posted there. From your home computer, please login and make a post to the "Main Board Login Trouble" topic. Once this is done, I can check the ip that your logged in from and pass it along to Heath. He can check to see of his software is blocking your ip.

Convoluted I know, but it is the only way that I know to narrow down the problem.

~Rich

User avatar
WD
Chief Steward
Posts: 62
Joined: Sat May 03, 2008 4:32 pm
Sailboat: Venture 25
Location: St Paul, Alberta, Canada 170 REINELL - Looking for a 26X mast ;)

Re: Cookie/Logout Issues

Post by WD » Fri Jul 25, 2008 9:24 pm

Done :)

User avatar
Hamin' X
Site Admin
Posts: 3398
Joined: Sat Aug 27, 2005 6:02 pm
Sailboat: MacGregor 26X
Location: Hermiston, OR-----------2001 26X DF-50 Suz---------------(Now Sold)
Contact:

Re: Cookie/Logout Issues

Post by Hamin' X » Fri Jul 25, 2008 9:47 pm

Posting to Lifeboat noted.

PM sent

~Rich

User avatar
WD
Chief Steward
Posts: 62
Joined: Sat May 03, 2008 4:32 pm
Sailboat: Venture 25
Location: St Paul, Alberta, Canada 170 REINELL - Looking for a 26X mast ;)

Re: Cookie/Logout Issues

Post by WD » Sat Jul 26, 2008 10:16 am

mmm k, the update.

brought home puter to office and logged on like lightening, so assumption to date is that the problem is somewhere between router and ISP, and i suspect, given the testing my ISP did, that the issue is most likely settings on my router.

there is one other possibility that would be different than most users here, our internet is delivered via a radio reciever not by cable and i have not rebooted the radio yet but that is the next thing i will try.

if that doesn't do anything then i will reset the router back to factory default.

if that doesn't work then i will do what any sailor worth his salt would do............

pass the zippo please


Cheers };~)

User avatar
WD
Chief Steward
Posts: 62
Joined: Sat May 03, 2008 4:32 pm
Sailboat: Venture 25
Location: St Paul, Alberta, Canada 170 REINELL - Looking for a 26X mast ;)

Re: Cookie/Logout Issues

Post by WD » Mon Jul 28, 2008 11:25 am

Woo Hoo, problem fixed, and a huge thanks to Heath for sticking with it til found!


Cheers };~)

User avatar
2BonC
First Officer
Posts: 307
Joined: Wed Jul 16, 2008 11:02 pm
Sailboat: MacGregor 26X
Location: Germany

Re: Cookie/Logout Issues

Post by 2BonC » Thu Jul 31, 2008 4:53 am

it drives me crazy, I still have the login problem. I.g. I log in right away go than to MACMODS-new mod I´m asked to login again. I log in, the template for the mod opens. I write the text and press submit and what happens: You must be logged in to the forum in order to perform this action Please log in using the form above. :x . I login again and so on, I could spend the whole afternoon doing this. I accept cookies, who can help?
 ! Heath:
THis is a cookie issue. To test, please try turning off anything that could be messing with your system. ZoneAlarm, Antivirus, AntiSpam, Symantec software, etc. Also try Firefox instead of IE.

User avatar
Hamin' X
Site Admin
Posts: 3398
Joined: Sat Aug 27, 2005 6:02 pm
Sailboat: MacGregor 26X
Location: Hermiston, OR-----------2001 26X DF-50 Suz---------------(Now Sold)
Contact:

Re: Cookie/Logout Issues

Post by Hamin' X » Thu Jul 31, 2008 6:33 am

Rainer, I have tried to recreate your problem with no success. :( Please try an experiment. Log-Off. Go to Home page. Do not login here. Go to Forum. Go to bottom of page. Log-On here. Be sure to check "Log me on automatically" box. Good luck. ~Rich

User avatar
2BonC
First Officer
Posts: 307
Joined: Wed Jul 16, 2008 11:02 pm
Sailboat: MacGregor 26X
Location: Germany

Re: Cookie/Logout Issues

Post by 2BonC » Thu Jul 31, 2008 6:47 am

Thank You Rich, however it came out the same, whenever I leave the forum I'm loged out again :| . I also use a different computer than the time before.

Post Reply