Forum Home
IntroductionBrowse
Our MacGregorExploringArticlesAbout this Website
ManualsDealer InfoSailing LinksTell a FriendSupport this Website
Forum Home

Honda shift cable failure

A forum for discussing topics relating to MacGregor Powersailor Sailboats

Moderators: Paul S, tangentair, beene, Heath_Mod, Hamin' X, kmclemore, Catigale

Re: Honda shift cable failure

Postby paj637 » Wed Apr 21, 2010 2:23 pm

Two cables, they should be identical if you have a honda engine control unit. The cable ends are the same also. A relatively easy replacement if your on the trailer. Just write down the thread engagment on the fittings before your remove them and install the same on new cables..
paj637
First Officer
 
Posts: 207
Joined: Wed Dec 06, 2006 8:47 pm
Location: St Marys, GA "Southern Soul"
Sailboat: MacGregor 26M

Re: Honda shift cable failure

Postby c130king » Wed Apr 21, 2010 2:27 pm

paj637 wrote:Just write down the thread engagment on the fittings before your remove them and install the same on new cables..


Phil,

Thanks. what does this mean? How do you know what the "thread engagement on the fittings" is?

Jim
User avatar
c130king
Admiral
 
Posts: 2730
Joined: Sun Nov 05, 2006 8:30 pm
Location: Wiggins, MS --- '05 26M "König" w/ 40hp Merc
Sailboat: MacGregor 26M

Re: Honda shift cable failure

Postby paj637 » Wed Apr 21, 2010 2:34 pm

Count the number of threads protruding from the cable end fittings before you remove them to install on the new cable threaded end. If you can fly a C-130, you can figure it out, just need to get use to the "gear head" jargon instead of "flyboy". :P
paj637
First Officer
 
Posts: 207
Joined: Wed Dec 06, 2006 8:47 pm
Location: St Marys, GA "Southern Soul"
Sailboat: MacGregor 26M

Re: Honda shift cable failure

Postby DaveB » Wed Apr 21, 2010 5:57 pm

I just posted this in Cable as I thought it was the Honda Cable Post.

by DaveB » Wed Apr 21, 2010 4:15 pm

Jim,
I havent commented because the original post was for replacement of control cables on a Mac.M BF50hp. I have a Mac.X with the BF50 hp and after reading other's responce I like to add something.
I replaced both Throttle and Gear cables in Dec. I found the 12 ft. Teleflex cables to stiff and after research came up with this that works excellent and smooth as silk.
13 ft. Zero Friction Cables from Uflex. This allows a 4 inch radius bend compared to 8 inches of other brands. Tilting motor all the way , no problem.
I bought mine thru Fisheriessupply.com for $44 per cable ID# ULTMCOX13.
It has a blue outter cable and diamiter is bit more.
I mentioned this in a Post back in Dec.17,2009.
Dave


Harry van der Meer wrote:KayakDan, do you have a part number for the teleflex cable? I have a crack in the sheath near the point where the cable exits the motor. It maybe a matter of time when I have to replace mine. This is a "critical-to-safety" component.

Thanks for your help.
User avatar
DaveB
Admiral
 
Posts: 2544
Joined: Mon Jan 07, 2008 5:34 pm
Location: Cape Coral, Florida,1997 Mac. X, 2013 Merc.50hp Big Foot, sold 9/10/15
Sailboat: MacGregor 26X

Re: Honda shift cable failure

Postby paj637 » Wed Apr 21, 2010 6:09 pm

I went out and checked the minimum bend radius I see when I cycle my motor up and down port ant stbd. I probably have at worst a six inch bend radius. If something was sitting in the well and got under the cables as I raised it could kink and cause problems. I think that this is what caused the initial problems resulting in the failure. As I stated earlier, I tie-wrapped the control cables to the electrical cables out of the motor and it appears to be just right. I will monitor the cables and adjust the slack as needed.
paj637
First Officer
 
Posts: 207
Joined: Wed Dec 06, 2006 8:47 pm
Location: St Marys, GA "Southern Soul"
Sailboat: MacGregor 26M

Re: Honda shift cable failure

Postby opie » Thu May 06, 2010 6:55 pm

Here are some pics of my Honda cables. On another post, I joined others in trying to find a way not to bind the cables when tilting the motor. I am still trying. I want to buy spare cables to keep handy when the cables break, and I know they will. I want the best cable with the smallest bend radius and slickest internal movement, aka, less friction. That appears to be Teleflex CC633XX, where XX means the feet in length of the cable. My boat is not new to me, so the shift cable may not be OEM, and the throttle cable I installed last year after the last failure. Teleflex's website, and of their distributors, seem to be pushing the CC633XX as the premium universal replacement for a whole lot of old cables, but does not specifically say the premium cable will work for a Honda.

My question for anyone here is:

1. Can I replace the CC172XX Teleflex universal standard cable on my throttle (that many boats use) with a premium CC633XX?
2. Can I replace the 301947 Morse-Teleflex red jacketed standard cable with the premium CC633XX?

Although, many distributor web sites seem to say yes, you can see in the pic that the cable holder/sheaths in the engine are of different lengths.

Here is the pic of the cables and another pic of the upcoming failure point.

Image

Image
User avatar
opie
Captain
 
Posts: 642
Joined: Tue Nov 16, 2004 8:40 am
Location: Wilmington NC, BF50A Honda, 1999 MacX, "Marin"

Re: Honda shift cable failure

Postby 4jh1zz » Fri May 07, 2010 4:16 pm

I had the same problem, in the same place with my :macm: They were broke when I bought it. When I replaced the cables the "counting threads" method did not work for me. On my Yamaha there is an index mark that tells you when you are in neutral. I put the motor in neutral and shifter in the neutral position and adjusted the cable to fit. Worked fine. Don't forget (like I did) you can't check the shifter without turning the motor unless the gear just happens to be lined up.
I figured the reason the cables failed was because the PO did not disconnect the motor from the rudders when sailing. Do you guys sail with the motor connected or disconnected?
4jh1zz
Just Enlisted
 
Posts: 19
Joined: Thu Mar 18, 2010 11:39 am
Sailboat: MacGregor 26M

Re: Honda shift cable failure

Postby DaveB » Fri May 07, 2010 4:49 pm

I bought two types Telflex cables and to stiff for a Mac.X 90 degree turn.
Bought Uflex Zero friction UltraFlex Mach Zero,F113-099 with a 4 inch radius bend compared to others 8 inch. Smooth as can be and no problem cracking or bending when motor raised.
Replaced both throttle and shift cables, they are expensive but no worries and all stanless steel cables and parts.
These are the best cables you will find for flexing,long time ware and excellent movement in bends.
I got the 13 ft. for the MacX as I have a 14 inch diamiter circle inside of consel for better movement.
Here is one place to buy.

http://www.go2marine.com/product.do?no=157159F
Dave


Harry van der Meer wrote:KayakDan, do you have a part number for the teleflex cable? I have a crack in the sheath near the point where the cable exits the motor. It maybe a matter of time when I have to replace mine. This is a "critical-to-safety" component.

Thanks for your help.
User avatar
DaveB
Admiral
 
Posts: 2544
Joined: Mon Jan 07, 2008 5:34 pm
Location: Cape Coral, Florida,1997 Mac. X, 2013 Merc.50hp Big Foot, sold 9/10/15
Sailboat: MacGregor 26X

Re: Honda shift cable failure

Postby opie » Fri May 07, 2010 5:50 pm

4jh1zz,

Boy, oh boy, oh boy, what a timely question you ask above. I went to the lake today and for the first time ever I disconnected my motor, left it down and without the mast up, motored around the lake just as if nothing had changed. Wow! So, I was simulating sailing I guess. Smooth and easy. And it hit me hard, the fact that when I am sailing, especially upwind tacking, I go from stop to stop on the steering gear maybe 70 times in a day. And each time my cables bind a little bit, can't be avoided. So, by not disconnecting my motor, in one day, I can produce throttle and shifter cable wear equal to a whole year of normal power boat motoring.

Needless to say, I will disconnect the motor every time I sail, thus saving my cable's life! 8)

(I am looking over cables and Dave's recommendation. I plan to keep two spare cables on board.
User avatar
opie
Captain
 
Posts: 642
Joined: Tue Nov 16, 2004 8:40 am
Location: Wilmington NC, BF50A Honda, 1999 MacX, "Marin"

Re: Honda shift cable failure

Postby 4jh1zz » Mon May 10, 2010 7:04 pm

Opie
Thanks for the post. I am new to sailing and learning a lot from this forum. FYI, I did the same thing about seeing how the boat handled with the motor in the fixed position and steering with just the rudders ( while out in open water). It handled so well that got the bright idea that could just leave it on the fixed post even when I was putting the boat in the slip. There are a lot of people that can do this I am sure. Some boats have a fixed prop with inboard motor so they have to steer with just the rudder at all times. My hat is off to them. In my case, after one try, I'll always take the time (maybe a minute) to hook the motor back to the rudder control arm when coming into the slip or putting it on the trailer.

James in Georgia.
4jh1zz
Just Enlisted
 
Posts: 19
Joined: Thu Mar 18, 2010 11:39 am
Sailboat: MacGregor 26M

Previous

Return to MacGregor Powersailor Discussion

Who is online

Users browsing this forum: No registered users and 5 guests

Copyright 2004 - 2018 © HK Innovations