We're back in business! Got questions?

The more family-friendly room of the Pub. General discussion of topics which don't fit into one of the other fora, not necessarily sailing-related. No political or religious discussions.

Moderators: Catigale, Pub Moderators

Forum rules
No politics or religion discussed here. Posts violating this policy may be arbitrarily deleted or moved to the Back Room.
User avatar
kmclemore
Site Admin
Posts: 5588
Joined: Sun Feb 08, 2004 12:24 pm
Sailboat: MacGregor 26X
Location: Ambler, PA -- MACX2018A898 w/ Tohatsu 50D -- 78 BW Harpoon 4.6 -- 2018 Tahoe 550TF w/ 150 Merc

We're back in business! Got questions?

Post by kmclemore » Sun Jul 13, 2008 11:57 pm

Hi, folks - welcome to the new board!

Have a look around and feel free to ask questions - Frank and I will answer them to the best of our ability, and whatever we can't answer, Heath probably can.

Before you post questions, though, Heath has posted several new comments, so please hit "Board Index" and then click "View New Posts" to read what he's posted. These may answer many of your inquiries. Also, you'll want to read the FAQ which is linked above, near the 'logout' link.

Heath worked very long nights on preparing this new forum for everyone, and it has a host of new and useful features. He even kicked in to put it on a new and faster server, too.

I hope that you'll all find it in your heart to do your part by clicking the "Resources-->Support This Website" link in the title bar, above. It's your best way of saying 'Thanks!'

Cheers,
Kevin

Moe
Admiral
Posts: 2634
Joined: Sun Aug 01, 2004 8:35 pm

Re: We're back in business! Got questions?

Post by Moe » Mon Jul 14, 2008 6:43 am

Here are a couple of tips when dealing with the new Mod pages.

First, read read Heath's post about linking your mods with your forum id. "My Mods" will list nothing until you go through the procedure. Mine linked with no problems.

Second, when searching for your old mods, use only the boat model, not the boat year. Don't select anything for the latter. When I chose 2002 for our 26X, my mods didn't show. Leaving no year selected, they all did. Looking closer they somehow got assigned the year 2004 or 2005. That was when I posted them. Being able to edit them now is great, and I'll go back and correct the year on them.

Hope this helps. The new board looks fabulous!

--
Moe

Frank C

Re: We're back in business! Got questions?

Post by Frank C » Mon Jul 14, 2008 12:53 pm

MacMods
In order to link your Member ID to your MacMods (as Moe described just above), you need to have the ID and password originally used for entering the Mod (also noted in Heath' note, linked by Moe). Otherwise, you'll need to complete a 'claim form' to Heath. He will review your claim and override your original entry Sign-IN. a process that will probably take some extra time ... please be patient.

Hint for Searching MacMods
  • Click on any underscored term on the MacMods page.
  • That will 'thin' the list to that term you just clicked.
  • E.g., clicking on Interior will thin the list to just that category of Mods.
  • This also works on the boat model
  • Or, click your user ID to see only your Mods (just like clicking on the link for MY MODS).


Hint re Forum ADVANCED SEARCH. Effective searching was always difficult on the old Board. We now have a new and 'advanced' search capability, but it still needs a practiced hand to be totally effective. Here's a case-study,
  • It's easier if you use separate tabs for the search, now available in IE7, Firefox and Opera browsers:
  • Look toward page top-right for the Search window (or page header, Forum menu > Advanced Search);
  • Click Advanced Search to load into a new page tab (saving your original thread page in its existing tab)
  • Search on the term SKEG (CAPS unnecessary).
    . . . (revealing 145 prior threads, including those that refer to the outboard skeg)

    CASCADED SEARCH (among those first 145 threads):
  • Now use the Search Field just above your results to search AGAIN, for the term MANEUVER*;
    . . . (asterisk is important, since it now returns maneuver, maneuverS, and maneuverING )
  • Your search results are now "thinned" to only 11 posts containing both of those terms,
    SKEG, plus some form of MANEUVER.

Enjoy! ~fc

James V
Admiral
Posts: 1705
Joined: Sat Jan 22, 2005 12:33 pm
Sailboat: MacGregor 26M
Location: Key West, Fl USA, 26M 06, Merc 50hp BF "LYNX"

Re: We're back in business! Got questions?

Post by James V » Mon Jul 14, 2008 1:22 pm

Cool, all of my pic's links work and Heath has a new Avatar.

Looks like nothing lost, YEA!!!

Where is the spell check and grammer check?

Paul S
Site Admin
Posts: 1674
Joined: Tue Jan 06, 2004 1:50 pm
Sailboat: Other
Location: Boston, MA
Contact:

Re: We're back in business! Got questions?

Post by Paul S » Mon Jul 14, 2008 1:46 pm

how do you stay logged in? (yes I checked the stay logged in checkbox)

EVERY time I navigate away from MS site, when I come back I have to log in again. (yes tried clearing my cache, history, cookies,reboot, etc)

Not sure if it is by design, my pc, or what. Just curious.


Paul

User avatar
Heath
Site Admin
Posts: 845
Joined: Fri Dec 26, 2003 12:55 am
Sailboat: MacGregor 26X
Location: Brooklyn Park, MN

Re: We're back in business! Got questions?

Post by Heath » Mon Jul 14, 2008 3:01 pm

You should be able to stay logged in, at least for some period of time. That's the intent at least.

Heath

User avatar
kmclemore
Site Admin
Posts: 5588
Joined: Sun Feb 08, 2004 12:24 pm
Sailboat: MacGregor 26X
Location: Ambler, PA -- MACX2018A898 w/ Tohatsu 50D -- 78 BW Harpoon 4.6 -- 2018 Tahoe 550TF w/ 150 Merc

Re: We're back in business! Got questions?

Post by kmclemore » Mon Jul 14, 2008 3:04 pm

James V wrote:Where is the spell check and grammer check?
I don't remember there being a spell-check before, James. I have FireFox and it has a built in spell checker for posting to forums (and you can add dictionaries for a great many languages, too), so I do it that way.

Cheers,
Kevin

User avatar
kmclemore
Site Admin
Posts: 5588
Joined: Sun Feb 08, 2004 12:24 pm
Sailboat: MacGregor 26X
Location: Ambler, PA -- MACX2018A898 w/ Tohatsu 50D -- 78 BW Harpoon 4.6 -- 2018 Tahoe 550TF w/ 150 Merc

Re: We're back in business! Got questions?

Post by kmclemore » Mon Jul 14, 2008 3:07 pm

Paul S wrote:how do you stay logged in? (yes I checked the stay logged in checkbox)

EVERY time I navigate away from MS site, when I come back I have to log in again. (yes tried clearing my cache, history, cookies,reboot, etc)

Not sure if it is by design, my pc, or what. Just curious.

Paul
Hmm.... I've just noticed that problem, too, Paul. I navigated away from this site to Hotmail, signed on there, and went to http://www.macgregor26x.com and indeed it did make me sign on again. I suppose I hadn't noticed that before because I use a tabbed browser and instead of navigating away I just usually leave this one and open a new tab.

As I said, we're bound to find a few bugs!

Cheers,
Kevin

User avatar
tangentair
Admiral
Posts: 1234
Joined: Mon Jan 22, 2007 2:59 pm
Sailboat: MacGregor 26M
Location: Highland Park, IL ...07M...Merc 50 BF...Mila K

Re: We're back in business! Got questions?

Post by tangentair » Mon Jul 14, 2008 3:45 pm

I found that after an hour or so of inactivity I get logged out, not logged off, just my status changed to guest.

Now I have not figured out how to tell what I have read already and what I haven't, I see that the star means that I have posted to it but I seem to be having trouble distinguishing between posts I have read and new posts. Is there a color I am not seeing?

User avatar
kmclemore
Site Admin
Posts: 5588
Joined: Sun Feb 08, 2004 12:24 pm
Sailboat: MacGregor 26X
Location: Ambler, PA -- MACX2018A898 w/ Tohatsu 50D -- 78 BW Harpoon 4.6 -- 2018 Tahoe 550TF w/ 150 Merc

Re: We're back in business! Got questions?

Post by kmclemore » Mon Jul 14, 2008 6:02 pm

Go to the 'Board Index' and click the link 'View new posts'... the icon is red if there's a new post.

User avatar
Highlander
Admiral
Posts: 5300
Joined: Wed Sep 21, 2005 10:25 pm
Sailboat: MacGregor 26M
Location: Maccutter26M 2008 75HP Merc. 4/S Victoria BC. Can. ' An Hileanto'ir III '
Contact:

Re: We're back in business! Got questions?

Post by Highlander » Mon Jul 14, 2008 7:08 pm

Kevin
I thought I was up around over 857 postes before the site went down ! looks like I down to 700 ???

J

 ! Frank C:
Every member's post count has dropped during the conversion.
That's probably due to some very old posts not being carried over,
most likely a backlog of Pub posts, which is intended to be regularly purged.

Repeating that last line ... Pub posts are regularly purged.
That fact reduces post counts by the number of your Pub posts that disappear.

James V
Admiral
Posts: 1705
Joined: Sat Jan 22, 2005 12:33 pm
Sailboat: MacGregor 26M
Location: Key West, Fl USA, 26M 06, Merc 50hp BF "LYNX"

Re: We're back in business! Got questions?

Post by James V » Mon Jul 14, 2008 7:30 pm

Kevin, you are right, never a spell check on this site and most others as well. Just hopeing. For now I will just copy and past into a MS word doc and check and then paste again if I am worried about it.

It is a nice to have it on a board but does require the software and computer space.

Alex
First Officer
Posts: 204
Joined: Sun Oct 08, 2006 7:45 pm
Location: Canada

Re: We're back in business! Got questions?

Post by Alex » Mon Jul 14, 2008 7:30 pm

Dear Sir, Hughlander, very soon you will degrade to deckhand, because your boat ashore yet........ :D

johnnyonspot
First Officer
Posts: 441
Joined: Thu Oct 06, 2005 11:19 pm
Location: Elk River, MN.

Re: We're back in business! Got questions?

Post by johnnyonspot » Mon Jul 14, 2008 10:50 pm

Wow, I was seriously demoted by that purge operation! I guess the extent of the demotion is directly proportional to how big of a mouth/blowhard we've been. :D

K9Kampers
Admiral
Posts: 2345
Joined: Thu Apr 13, 2006 9:32 am
Sailboat: MacGregor 26X
Location: NH, 2001 MacGregor X - Tohatsu 50 / 2013 Ford F150

Re: We're back in business! Got questions?

Post by K9Kampers » Tue Jul 15, 2008 8:33 pm

Making links (URL text) seems to be bass-ackwards from before. Modify/edit first attempts created multiple posts!...??? :?

Post Reply